Sailrite Enterprises, Inc. Homepage
Forum Home Forum Home > Sewing Machines > Sailrite Sewing Machines
  New Posts New Posts RSS Feed - LSZ-1 Drive side making loud noise
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

LSZ-1 Drive side making loud noise

 Post Reply Post Reply
Author
Message
ericinga View Drop Down
Forum Member
Forum Member


Joined: 05 July 2017
Location: Atlanta, GA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote ericinga Quote  Post ReplyReply Direct Link To This Post Topic: LSZ-1 Drive side making loud noise
    Posted: 05 September 2017 at 8:10pm
I've owned this LSZ-1 for two months.  It has been gently used making a front window cover and about 20 yards of cabin curtains.  Nothing more strenuous than 4 layers of medium weight upholstery fabric.

Thursday night last week the drive side starting making an odd sound.  I kept using the machine since the stitches were even and the sewing side of the machine seemed fine.  The sound eventually became worse; sounding like marbles rolling around.  I stopped and finished the project on my 20+ year old Bernina 1230.

I called Sailrite the next morning, explained the situation. I was told a service ticket was opened and someone would call me back in a few hours.  Since then, it has been radio silence from Sailrite.

After using the Bernina for six hours to finish the curtains, I took the cover off the drive side and found the plastic drive intermediate gear had worn at the outer bearing surface.  For now, I shimmed the gear with a nylon washer and adjusted the belts to an even tension.

I really expected to find a minimum of bronze bushings supporting the main drive gear.  Instead, it is simply injection molded plastic.

What happened to Sailrite customer service?  Two business days and no response?

Back to Top
MattGrant View Drop Down
Admin Group
Admin Group

Sailrite Employee - Expert

Joined: 21 April 2005
Location: United States
Status: Offline
Points: 2802
Post Options Post Options   Thanks (0) Thanks(0)   Quote MattGrant Quote  Post ReplyReply Direct Link To This Post Posted: 05 September 2017 at 9:09pm
Hi Eric,

I found the support case and see that Matt B answered on the same day the case was entered at 9/1/17 12:02 PM.

My guess is that his response went to your spam. Our service provider Oracle / Netsuite is having an issue with their IP range being blackballed by google mail (and possibly some others). Can you please confirm to me directly at matt@sailrite.com if you find it in your spam.

In the meantime I see that Matt B is asking for a short video of the motor in operation. This would normally help but I don't think the motor is the issue. From your description here it sounds like the idler drive pulley is not formed properly. Can I get a picture of it? The material used for the pulley is a special type that has been tested exhaustively. It is quiet running and chemical and heat resistant. But obviously something is wrong with the one you received. Email me the address you want a new one sent to and I will get one out tomorrow morning. And feel free to email me directly at matt@sailrite.com from here on to avoid the ongoing Netsuite email issue.

Best Regards, Matt Grant


I will add these notes to the case as well.
Best Regards,
Matt Grant
Sailrite
Back to Top
ericinga View Drop Down
Forum Member
Forum Member


Joined: 05 July 2017
Location: Atlanta, GA
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote ericinga Quote  Post ReplyReply Direct Link To This Post Posted: 06 September 2017 at 12:00pm
Matt-

The message was identified as spam.

Pictures of the pulley installed on the machine have been sent.  I will remove the pulley tonight and take a picture of the bore.

Eric
Back to Top
MattGrant View Drop Down
Admin Group
Admin Group

Sailrite Employee - Expert

Joined: 21 April 2005
Location: United States
Status: Offline
Points: 2802
Post Options Post Options   Thanks (0) Thanks(0)   Quote MattGrant Quote  Post ReplyReply Direct Link To This Post Posted: 06 September 2017 at 12:41pm
We have a new part going out today. This is honestly the first time we have ever seen the e-clip cut into the side of the pulley. This is why we are sending a whole new part including the shaft.
Best Regards,
Matt Grant
Sailrite
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down